
  1 

 
 

What’s New with Office and Windows XP 
 

Changes that Occur While You Work ................................................................................ 2 
New Automatic Paste Icon Options................................................................................ 2 
Toolbars Pop Up As Needed........................................................................................... 2 
Compress and Rotate Images with the Picture Toolbar.................................................. 2 
Rotate Pictures within Word........................................................................................... 2 
Capture Multiple Copies to the Clipboard ...................................................................... 3 
Hyperlinks that Link Only at your Command ................................................................ 3 
New Numbering Icon Options ........................................................................................ 3 
Better Control When Numbering Lists ........................................................................... 4 

 
New Features to Increase Productivity ............................................................................... 5 

Clipboard Available All the Time in All Applications................................................... 5 
Remove “Misbehaving” Formatting ............................................................................... 5 
Create Cycle, Radial, Pyramid, Target, and Venn Diagrams ......................................... 6 
Create flexible, varied Organization Charts.................................................................... 6 
“New” Reviewing Toolbar Features............................................................................... 7 
To “Accept and Reject Revisions” use the Reviewing Toolbar ..................................... 7 
Force Revisions Made by Others.................................................................................... 7 
Insert Comments to Summarize and Annotate ............................................................... 7 
Compare Two Documents .............................................................................................. 7 
Toolbar Tips.................................................................................................................... 8 

 
Noteworthy Outlook Features............................................................................................. 9 

Resend a Previously Undeliverable Message ................................................................. 9 
Recall a message after you have sent it .......................................................................... 9 

 
Recommended Changes to Enhance System Operations.................................................. 10 

Insert images More Easily ............................................................................................ 10 
Deactivate the New Drawing Canvas Feature .............................................................. 11 
Display More “Recently Used Files”............................................................................ 11 
Saving Documents ........................................................................................................ 11 
Customize Your Toolbars by Adding Buttons.............................................................. 12 
Rearrange toolbar buttons ............................................................................................. 12 
Remove toolbar buttons ................................................................................................ 12 
Add the Equation Editor button .................................................................................... 13 

 
Need More Help With XP?............................................................................................... 13 
 



  2 

Changes that Occur While You Work 

New Automatic Paste Icon Options 
When you select and copy information from one 
application to another, as off the Internet, this 
Paste icon will always appear.  Since text on the 
Internet is formatted differently than in a Word 
document, this will help to immediately allow you 
to match your existing Word text.  Click on it and 
you will usually want to choose Keep Text Only.  
The icon will disappear as soon as you continue 
working. 
 

Toolbars Pop Up As Needed 
Toolbars make word processing easier – to display a toolbar, chose View > Toolbars and 
make a selection (a display shortcut is to right click to the right of the toolbars). 
Mastering the Table Toolbar will improve both word processing and web design. 
 

Compress and 
Rotate Images with 
the Picture Toolbar  
 
Rotate Left 
 
 
 
 
 

Compress 
 

Compress pictures to change 
picture resolution within Office. 

 
 

Save room on your hard disk and reduce download time 
Use Compress to: 

• Reduce resolution (to 96 dots per inch (dpi) for Web and 200 dpi for print), and 
unnecessary information is discarded.  

• Discard extra information. Otherwise, when a picture has been cropped or resized, 
the “hidden” parts of the picture are stored in the file.   

Rotate Pictures within Word 
• Rotate pictures freely or precisely  
 
Use either the Rotate Left icon on the Picture toolbar to rotate 90 degrees left or right, or   
the green Free Rotate button that appears when you click on a picture to rotate freely by 
any degree. 
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Capture Multiple Copies to the Clipboard  
• Allows you to make up to 24 copies at one time to the clipboard and then paste them 

into Word in any order you choose. 
 
Display the clipboard: Edit > Office Clipboard.  A new task bar opens in the right 
section of the Word window. 

 
 
 
 
 
 

 

 

 

 

 

 

 

 

 

 

Hyperlinks that Link Only at your Command 
Hyperlinks that are typed into Word have a nice safety feature to prevent you from 
accidentally opening the web browser (Internet Explorer).  To go to a link, hold down the 
Ctrl key while you click on the link.   
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New Numbering Icon Options 
A new icon appears as you work to allow a choice for how automatic numbering should 
work. 

 

 
 

 

 

 

Better Control When Numbering Lists 
For an existing numbered list, by simply clicking on the numbers the list becomes 
highlighted and provides an easy choice of options when you right-click on top of the 
numbers. 
 
 

In this example the list has started 
numbering on 2, not 1. 

Right-clicking over the numbers reveals 
options for indenting and numbering 
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New Features to Increase Productivity 

Clipboard Available All the Time in All Applications 
 
Make the Clipboard available all the time rather than in the random fashion it natively 
opens in.  At the bottom of the new Clipboard Task Bar, choose Change Options. 
 
Select Collect without Showing Office Clipboard to continuously collect items to the 
clipboard 
 
 
 
 
 
 
To display the contents of the clipboard, right-click on the Clipboard icon in the System 
Tray located near the Time, in the lower right-hand corner of the screen. 
 
 

Remove “Misbehaving” Formatting  
When you get in a formatting jam, highlight the section of your document that is 
misbehaving and start fresh. Click the small down-pointing arrow next to Normal on the 
toolbar > Choose Clear Formatting. 
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Create Cycle, Radial, Pyramid, Target, and Venn Diagrams 
 
• The Diagram Gallery is completely new, 

powerful, and available in Word, Excel, or 
PowerPoint. 

• Learn how to make illustrations clarify the 
important points in your lessons 

 
 
Choose Insert > Diagram and make a choice 
 
 
 
 
 
Here is a basic Venn Diagram.   
Use the Diagram Toolbar that automatically pops 
up to see how you can modify colors, number of 
circles, or select other designer looks. 
   
 
 
 
 
 
 

 

 

 

Create flexible, varied Organization Charts  
 

 

  

 

      

 

 



  7 

“New” Reviewing Toolbar Features 

To “Accept and Reject Revisions” use the Reviewing Toolbar 
• This feature has had a major overhaul.  Consult the Help menu for greater details. 
 

 
 
 

The new Reviewing toolbar replaces the Accept or Reject dialog. 

Force Revisions Made by Others 
You can force Word to record revisions made by anyone who edits your file. Simply 
click Tools > Protect Document, select Tracked Changes, and enter a password. 
 

Insert Comments to Summarize and Annotate 
• Use this as a summarizing exercise.  Have students explain the main points in a 

document in a comment balloon.  Then Click the Reviewing Panel (the rightmost 
button on the toolbar) to have a summary of their notes shown at the bottom of the 
document.  This summary of comments can be printed separately from the document. 

 
Word XP will display comments in colored balloons in the right margin and 
automatically chooses a different color for each reviewer. You can also format text in the 
balloon with Word’s standard formatting tools, like Ctrl-B for bold.  
Comments can be hidden to display a clean document, or also printed separately. 
 
 
 
 
 
 
 

Compare Two Documents 
 
Remember to always give each version of a document a descriptive name to facilitate 
easy reference back to earlier versions. Occasionally two copies of a document can 
inadvertently get stored in two different folders with the same name and that’s when 
problems can arise if they have both been accessed and changed.  

 
Microsoft can help when two documents appear to be the same.  Merge the two 
documents by selecting Tools > Compare and Merge Documents and then viewing the 
differences. You can merge them into the original document or into a new file.   
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Toolbar Tips 
Think of your screen as a collection of window panes and toolbars.  We would all be 
happier if the toolbars “stayed were they should be” and “appeared when we needed 
them.”  Since Windows does not always cooperate, here are tips for handling toolbars: 
 
1. To move toolbars that appear 

within the document space, click 
on their title bar. 

 
 
2. If the toolbar appears to be 

missing, it may be above 
the document window in 
with the other toolbars, as 
shown to the right.   
 
To drag it back to the 
document window, click 
the shaded bar at the front 
of the toolbar and drag. 

 
 
3. To either display a new toolbar or to verify which toolbars are currently open, select 

View > Toolbars. (A shortcut is to right-click at the far right end in the toolbar area).  
 
 
 
 
 
 
 
 

4. Standard and Formatting should always be open.  The Display toolbar, at the 
bottom of the window, is the third toolbar that are set on for all lab machines. 
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Noteworthy Outlook Features 

Resend a Previously Undeliverable Message 

 
Click Send Again 
 
You will have the opportunity to enter 
the correct email address 
 
 
 
 
 
 
 
 
 
 

Recall a message after you have sent it 
Go to the Send Folder and select the message you want to call back. 
Chose Actions > Recall this Message 
You will have the option to Delete or Modify and Resend 
 
Note:  If the receiver has their Outlook mailbox open all day, you will not be able to 
retrieve it. 
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Recommended Changes to Enhance System Operations 

Insert images More Easily 

To insert and paste graphics, here are some changes that you should make to your system 
to make working with graphics easier: 

Click Tools > Options to open the Options window.  Then click on the View tab. 
Make a choice by selecting one of the dog pictures below.  In earlier versions of Word, 
pictures were automatically inserted as inline, so that they move with text.   

• Now you have a choice. Most 
of the time it is easier to have 
images floating, either: 

• square with the text (as shown 
in the illustration to the left—
note that white space is visible 
in front of the dog’s chest 

• tight so that text wraps in 
really close to the image 

• behind the text, as in a 
watermark 

• in front of text  
• through the text 
• or situated so that all the text 

breaks across the width of the 
page and no writing appears 
on either side of the dog. 

 

 

 

 

 

 

 

Can’t decide? 
Use “In front of text” 
or “Square”  
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Deactivate the New Drawing Canvas Feature 

Here’s another automatic system option to deactivate.  Choose Tools > Options and 
click on the General tab. 

• Word now automatically creates a drawing canvas when you insert a graphic.  
While there are times it can help to arrange and move multiple graphics, most of 
the time it is unneeded.  

• Clear the check box next to “Automatically create drawing canvas when inserting 
AutoShapes.” 

 

Display More “Recently Used Files”  
 
While you have this window open, 
increase the number of files from 4 to 9 
and whenever you click File in Word, nine 
of your previous files will be at your 
fingertips. 

 

 

 

 

 

 

 

Saving Documents 

Something to consider . . . 
The changes in recent versions of WindowsXP reflect the importance of the Internet in 
communications.  In the past we recommended to students that they always save their 
documents as Rich Text Format (rtf) when transporting them from home to school to 
accommodate changes between their home systems and the schools.  Today, HTML, the 
language of the Internet, is available for students using any of the most recent versions of 
Office, most competitive products, and either Mac’s or PC’s.  Students can save their 
work as HTML and post it to their webs or save it to their “untrusty floppies.”  This 
year’s goal should be to learn to create Word documents that are Internet “friendly.” 
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Customize Your Toolbars by Adding Buttons 
• Any item that you repeatedly use from the dropdown Menu Bar on the top of the 

Office windows can be made into an icon on the toolbar.   
o Display buttons for single and double spacing 
 
o Display envelope  

 
 
Click Tools > Customize and select the Commands tab.  Each item on the Menu bar at 
the top of the screen in every Office application, has many corresponding choices that 
you usually select from on the dropdown menu.   

  
• In this example, click on 

Tools in the left pane 
(remember these are 
Windows!)  

• Then scroll through the 
choices in the right pane 
until you see Envelopes 
and Labels and click on 
it to select it. 

• To move the envelope 
icon to the toolbar, drag 
it out of this window. 
Decide where you want it 
to go.  Just put you 
mouse firmly on the icon 
in the window and do not 
lift it until it is on one of 
the toolbars between two 
existing icons.   

 
 

 

Rearrange toolbar buttons  
If you drop it in the wrong place, just drag it again.  They can only be dragged while this 
Customize window is open.  When you close it, they are locked down. 
 

Remove toolbar buttons 
Click Tools > Options to unlock the toolbars.  Now simply drag the icon off the toolbar.  
It is not necessary to worry about putting it back in any special place.  Just drag it off! 
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Add the Equation Editor 
button 

To enter equations as text, rather 
than for calculations, use the 
Equation Editor.  Make this a key 
on your Standard Toolbar. 

Click Tools > Customize 

Shortcut Tip 
Ctl + H for superscripts 
Ctl + L for subscripts 

 
 
 
 
 

 

 

Need More Help With XP? 
 
Check Microsoft’s Help Menu available in all the Office applications (Word, Excel, 
PowerPoint, FrontPage) and for Windows itself. 
 
Type, “What’s New” into the Help menu of any Office applications. (The F1 key is a 
shortcut for opening Help)  
 
For help with Windows, click the Start button, choose Help and Support, and then 
select the topic: “What’s New in Windows XP.” 
 
Prefer reading manuals?   
The four labs each have manuals for those who are interested in the “bigger picture.” 
 
 
 

Prepared by Karolyne Lucero on August 12, 2002.   
Submit questions or comments to klucero@steds.org. 
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